Narvar - Shopify Return Submission Issues – Incident details

All systems operational

Shopify Return Submission Issues

Resolved
Major outage
Started about 6 hours agoLasted 19 minutes

Affected

Narvar Returns and Exchanges for Shopify

Major outage from 1:40 PM to 1:59 PM

Updates
  • Resolved
    Resolved

    The issue where the Submit button was not appearing on Shopify return submission pages has been resolved. Our engineering team has deployed the fix, and return portals are now functioning as expected.

    This incident was limited only to the Shopify return portal.

    We will continue to monitor closely, but no further impact is expected.

    Thank you for your patience and understanding while we worked to resolve this.

  • Investigating
    Investigating

    We have identified an issue where the Submit button is not appearing on Shopify return submission pages. Our engineering team is actively working on a fix and aiming for a quick resolution.

    Please note that this issue impacts only Shopify return portals.

    We will continue to provide updates here as soon as more information becomes available.

    Thank you for your patience and understanding.