Narvar - Incident - Email Delays – Incident details

All systems operational

Incident - Email Delays

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

Notify

Major outage from 8:57 AM to 12:24 PM

Updates
  • Resolved
    Resolved

    The issue causing delays in email delivery has been resolved. Our engineering team has confirmed that email delivery is now functioning as expected.

    Thank you for your patience and understanding during this incident.

  • Monitoring
    Monitoring

    A fix has been applied by our engineering team, and we are currently monitoring to ensure email delivery is fully restored.

    We will provide a final update once the issue is confirmed resolved.

  • Identified
    Identified

    We are continuing to experience delays in email delivery, where some emails may take longer than usual to reach recipients.

    Our team is actively working on a fix to resolve this issue. We will provide the next update within the next hour.

    We appreciate your patience and understanding.

  • Investigating
    Investigating

    We are currently experiencing delays in email delivery. A minor impact has been identified, where some emails may take longer than usual to reach recipients.

    Our team is actively working with SparkPost to resolve this issue at the earliest. We will continue to provide updates as they become available.

    We appreciate your patience and understanding.