Narvar - Purolator - Label and Printerless returns – Incident details

All systems operational

Purolator - Label and Printerless returns

Resolved
Degraded performance
Started 2 days agoLasted about 2 hours

Affected

Returns

Degraded performance from 4:46 PM to 7:01 PM

Updates
  • Resolved
    Resolved

    Purolator has confirmed that this incident is resolved.

  • Monitoring
    Monitoring

    We are seeing Purolator services restored. Narvar will continue to monitor while awaiting final confirmation from the carrier.

  • Identified
    Identified

    Purolator is experiencing issues with their web services (Shipment estimates, Service Availability API, Shipment creation, Returns creation and returns portal access) since Wednesday November 5 at 10AM EST.

    They are working to restore services as soon as possible.

  • Investigating
    Investigating

    We are facing a timeout issue for purolator returns, specifically for label and printerless. The engineering team is currently investigating and has reached out to the carrier.
    Next update will be posted in 1 hour.