Narvar - Track & Notify Issue with Shopify – Incident details

All systems operational

Track & Notify Issue with Shopify

Resolved
Operational
Started 13 days agoLasted about 2 hours

Affected

Track API

Operational from 4:11 PM to 5:56 PM

Notify

Operational from 4:11 PM to 5:56 PM

Updates
  • Resolved
    Resolved

    The issue with Track and Notify affecting Shopify retailers using the Order Sync Cartridge has now been resolved.

    In case of any further issues, please reach out to our Narvar Support team.

  • Identified
    Identified

    We wanted to notify of two issues which may have affected Shopify retailers using the Order Sync Cartridge:

    • Track Page Issue: Some customers may have encountered an incorrect order tracking page. This issue has been fully resolved.

    • Notification Issue: Affected customers may still receive duplicate notifications. Our team is actively working on a fix, and we will share an update as soon as it is resolved.

    We sincerely apologize for any inconvenience this may have caused and appreciate your patience. If you have any questions or concerns, please don’t hesitate to reach out.