Narvar - Investigating Errors with Shopify Admin Return Creation – Incident details

All systems operational

Investigating Errors with Shopify Admin Return Creation

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

Narvar Returns and Exchanges for Shopify

Degraded performance from 7:50 PM to 8:57 PM

Updates
  • Resolved
    Resolved

    This issue with the Shopify admin page has been resolved. We have implemented a UI update as a workaround for this issue. If the issue occurs, users will be prompted to enter the order number again and will be able to complete the override.

  • Investigating
    Investigating

    We are currently investigating an issue where users are receiving an error when attempting to initiate a return or exchange using the customer service override feature within the Shopify admin.

    Workaround: A page refresh will resolve the issue temporarily.

    Our team is actively investigating the root cause with the Shopify team, and will provide an update in one hour.