Narvar - Cloudflare Outage Impact – Incident details

All systems operational

Cloudflare Outage Impact

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

General Updates / Maintenance

Degraded performance from 2:36 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    The Cloudflare outage impacting Royal Mail (royalmail-is) has now been fully resolved. All services and workflows are back to normal. Our teams will continue to monitor, but no further disruption is expected at this time.

    Thank you for your patience.

  • Investigating
    Investigating

    We are currently experiencing a widespread Cloudflare outage that is affecting multiple external services.

    As a result of this, Royal Mail (royalmail-is) is experiencing a 100% service disruption, which may impact: Return label generation, Tracking updates and other dependent workflows tied to carrier events.

    Our teams are actively monitoring the situation and will provide further updates as soon as Cloudflare restores stability or if we identify any changes in impact.

    Thank you for your patience.