Narvar - Returns Failure – Incident details

All systems operational

Returns Failure

Resolved
Operational
Started 27 days agoLasted about 2 hours

Affected

Returns

Operational from 2:30 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    The issue causing return failures has now been fully resolved. Returns are processing normally, and our team is continuing to monitor the system.

  • Monitoring
    Monitoring

    We experienced an issue earlier today that caused returns to temporarily fail. The issue has now been fixed, and returns are processing normally again. We are actively monitoring the system to ensure stability.
    The outage lasted for approximately 45 minutes.