Narvar - DPD UK- Tracking Service Degraded – Incident details

All systems operational

DPD UK- Tracking Service Degraded

Monitoring
Operational
Started 3 days ago

Affected

Track

Operational from 2:44 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have deployed additional changes based on guidance from DPD UK.

    We will be monitoring system performance over the weekend. We expect the next update to be shared on Monday.

  • Identified
    Identified

    We continue to see issues and are engaged with the carrier as we work toward a resolution.

    We will provide more information as it becomes available.

  • Monitoring
    Monitoring

    We have implemented configuration changes to address the issue and are actively monitoring system performance to ensure stability.

    We will share further updates once they are available.

  • Investigating
    Investigating

    DPD UK is currently experiencing technical issues impacting tracking updates and notification details, which may result in delays or missing information. All other services remain fully operational.

    Our teams are monitoring the situation and will provide updates once the issue is resolved.