Narvar - Degraded Performance for DHL Return Integrations – Incident details

All systems operational

Degraded Performance for DHL Return Integrations

Resolved
Degraded performance
Started 15 days agoLasted about 1 hour

Affected

Returns

Degraded performance from 5:39 PM to 6:53 PM

Updates
  • Resolved
    Resolved

    We have received confirmation from DHL that this is now resolved. We have also validated that returns are now processing successfully.

  • Investigating
    Investigating

    DHL Returns are experiencing intermittent timeouts. We are investigating and reaching out to the carrier for additional details.