Narvar - Return label generation failures with CanadaPost – Incident details

All systems operational

Return label generation failures with CanadaPost

Resolved
Major outage
Started 1 day agoLasted about 22 hours

Affected

Returns

Operational from 7:30 PM to 5:56 PM

Carriers

Operational from 7:30 PM to 5:56 PM

Updates
  • Resolved
    Resolved

    The issue affecting return label generation with Canada Post has been resolved. Canada Post has restored service following their earlier downtime, and label generation is now functioning as expected.

  • Monitoring
    Monitoring

    We are still seeing a subset of return requests fail to generate labels due to the ongoing downtime. We continue to monitor updates from Canada Post as they work toward a resolution.

  • Investigating
    Investigating

    We are currently experiencing issues generating labels with Canada Post, which may affect return label generation for some consumers. We've identified that this is a result of downtime with Canada Post. We will share updates as more information becomes available. Thank you for your patience.