Narvar - Issue with Shipment and Return Tracking Pages – Incident details

All systems operational

Issue with Shipment and Return Tracking Pages

Resolved
Degraded performance
Started 4 days agoLasted 9 minutes

Affected

Track

Degraded performance from 1:13 PM to 1:22 PM

Updates
  • Resolved
    Resolved

    The issue impacting shipment tracking and return tracking pages has been resolved. Customers should now be able to access both pages without encountering errors.

  • Investigating
    Investigating

    We are currently experiencing an issue impacting both shipment tracking and return tracking pages. Customers may encounter a 502 error when attempting to access these pages.

    Our engineering team is actively working to resolve the issue. We will share the next update as soon as more information becomes available.

    Thank you for your patience.