Narvar - Issues with Purolator label generation – Incident details

All systems operational

Issues with Purolator label generation

Resolved
Partial outage
Started 16 days agoLasted about 8 hours

Affected

Carriers

Operational from 4:00 PM to 9:22 PM, Degraded performance from 9:22 PM to 11:36 PM

Updates
  • Resolved
    Resolved

    The issue with Purolator has been resolved. All related services are now operating normally.

  • Monitoring
    Monitoring

    The carrier has confirmed the fix is in place and the issue is resolved. We have verified successful label generation from the carrier on our end. We will continue to monitor the situation.

  • Update
    Update

    Our team is actively tracking carrier communications to ensure a prompt resolution.

  • Update
    Update

    Our team continues to closely monitor our communications with the carrier to ensure a swift resolution.

  • Update
    Update

    The carrier has confirmed they’re working on a fix. We’ll share another update once it’s implemented.

  • Update
    Update

    We are still in contact with the carrier as they work toward a resolution. There are no new updates at this time, but we will continue to provide information as soon as it becomes available.

  • Update
    Update

    Our team remains in active discussions with the carrier, and we will continue to share updates as they become available.

  • Identified
    Identified

    Our team is in ongoing conversations with the carrier, who is actively working to resolve the issue on their end.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    After investigating, we have determined that Purolator is currently experiencing an outage, which is impacting Narvar returns that utilize this carrier.

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Identified
    Identified

    We are currently investigating an issue where Purolator is failing to generate shipping labels