Narvar - Return Label Generation Failures with CanadaPost – Incident details

All systems operational

Return Label Generation Failures with CanadaPost

Resolved
Degraded performance
Started 11 days agoLasted about 2 hours

Affected

Returns

Degraded performance from 1:41 AM to 3:46 AM

Updates
  • Resolved
    Resolved

    We are no longer seeing issues with Canada Post returns. We will continue to follow up with Canada Post for more information. Please reach out to Narvar Support if there are any questions.

  • Investigating
    Investigating

    We are currently experiencing issues generating return labels with Canada Post, which impacts return submissions. Our team has reached out to the carrier and is actively investigating the cause. Further updates will be shared as soon as more information becomes available.