Narvar - Shopify Returns Outage – Incident details

All systems operational

Shopify Returns Outage

Resolved
Degraded performance
Started 15 days agoLasted about 2 hours

Affected

Narvar Returns and Exchanges for Shopify

Degraded performance from 8:38 PM to 10:35 PM

Updates
  • Resolved
    Resolved

    We’re seeing continued successful service and Shopify Returns is operating as expected.

  • Monitoring
    Monitoring

    Service has been stable over the last 45 minutes. We continue to actively monitor this issue.

  • Identified
    Identified

    We’re currently observing an outage with Shopify Returns due to a broader Shopify service issue.

    Our team is monitoring and will update once resolved.