Narvar - SparkPost outage impacting notification emails – Incident details

All systems operational

SparkPost outage impacting notification emails

Resolved
Degraded performance
Started 17 days agoLasted 18 minutes

Affected

Carriers

Degraded performance from 7:37 PM to 7:55 PM

Updates
  • Resolved
    Resolved

    SparkPost has updated that they fixed the issue. Narvar notification emails are currently going through again.

  • Investigating
    Investigating

    SparkPost is experiencing an outage which is affecting notification emails, they have identified the issue and are working to resolve.