Narvar - Canada Post Returns Label Generation Failure – Incident details

All systems operational

Canada Post Returns Label Generation Failure

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Carriers

Degraded performance from 9:28 PM to 10:52 PM

Updates
  • Resolved
    Resolved

    Return labels for the carrier are now being successfully generated. This issue has been resolved.

  • Investigating
    Investigating

    We are experiencing intermittent timeout errors being returned by Canada Post. We have reached out to the Canada Post team and will provide another update as soon as more information is available.