Narvar - Intermittent issue with FedEx Tracking API – Incident details

All systems operational

Intermittent issue with FedEx Tracking API

Resolved
Degraded performance
Started 1 day agoLasted about 4 hours

Affected

Carriers

Degraded performance from 7:10 PM to 10:44 PM

Updates
  • Resolved
    Resolved

    The intermittent issue causing delays with FedEx carrier scans has now been resolved.

     

    We appreciate your patience and understanding.

  • Identified
    Identified

    We've isolated the issue and are working with FedEx to resolve it.

  • Investigating
    Investigating

    We're currently investigating intermittent delays in FedEx carrier scans. We are currently working with FedEx and will provide more information as it becomes available.