Narvar - Issue with Returns portal – Incident details

All systems operational

Issue with Returns portal

Resolved
Major outage
Started 10 days agoLasted about 2 hours

Affected

Returns

Degraded performance from 10:03 PM to 10:54 PM, Operational from 10:54 PM to 11:38 PM

Updates
  • Resolved
    Resolved

    The issue impacting the Narvar Returns portal has been resolved.

    We appreciate your patience and understanding.

  • Monitoring
    Monitoring

    We have deployed a fix and are now observing successful access to the Returns portal. We will continue monitoring to ensure stability.

  • Update
    Update

    We continue to investigate the issue affecting the Narvar Returns portal. We will provide another update as soon as we have more information.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the Narvar Returns portal. We will provide another update as soon as more information becomes available.