Narvar - Google Outage Impacting Shopify Returns - Delayed Notifications and Status Updates – Incident details

All systems operational

Google Outage Impacting Shopify Returns - Delayed Notifications and Status Updates

Resolved
Operational
Started 4 days agoLasted about 3 hours

Affected

Narvar Returns and Exchanges for Shopify

Degraded performance from 11:49 PM to 3:14 AM

Updates
  • Resolved
    Resolved

    Google has confirmed this is now resolved. Please note that there may still be some delays as our system catches up on the backlog of updates. However, all signs show systems returning to normal operations.

  • Identified
    Identified

    We have determined that this is caused by a Google outage. Our contacts at Google have acknowledged and are investigating further.

  • Investigating
    Investigating

    We are currently experiencing delays in Shopify notifications, as well as tracking and status updates for Shopify returns. We will provide more information as soon as it is available.