Narvar - Klaviyo outage affecting notifications for some clients. – Incident details

All systems operational

Klaviyo outage affecting notifications for some clients.

Monitoring
Degraded performance
Started about 7 hours ago

Affected

Notify

Degraded performance from 10:56 PM to 3:14 AM, Operational from 3:14 AM to 12:00 AM

Updates
  • Update
    Update

    We are continuing to monitor the progress and will provide another update tomorrow morning by 9:00 PST.

  • Update
    Update

    Klaviyo has confirmed the issue is resolved. Any failed messages are being replayed. We will continue to monitor until this process is complete.

  • Monitoring
    Monitoring

    Klaviyo has stated service is gradually returning to normal; we are still monitoring the issue until service is fully restored.

  • Identified
    Identified

    We are currently monitoring the issue and will provide additional updates as they are made available.

  • Investigating
    Investigating

    Our third-party service Klaviyo is currently experiencing an outage, which could cause delays in notifications being sent out.