Narvar - Purolator Outage – Incident details

All systems operational

Purolator Outage

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Carriers

Degraded performance from 4:13 PM to 5:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Purloator has indicated the issue has been resolved; we will continue to monitor.

  • Monitoring
    Monitoring

    Purolator is currently experiencing an outage.