Narvar - Issue with UPS returns – Incident details
All systems operational
Issue with UPS returns
Resolved
Degraded performance
Started 15 days agoLasted about 1 hour
Affected
Returns
Degraded performance from 6:56 PM to 8:03 PM
Narvar Returns and Exchanges for Shopify
Degraded performance from 6:56 PM to 8:03 PM
Updates
Resolved
Resolved
We've resolved the issue, the store locator should be available again.
Investigating
Investigating
We are currently investigating an incident with returns through UPS. In most cases the impact is limited to customers not being able to use the store locator but in a few returns might not be submitted.