Narvar - Issue with Returns (Shopify) – Incident details
All systems operational
Issue with Returns (Shopify)
Resolved
Degraded performance
Started 7 days agoJuly 14, 2026Lasted 16 minutesJuly 14, 20261:482:04 AMUTC
Affected
Narvar Returns and Exchanges for Shopify
Degraded performance from 1:48 AM to 2:04 AM
Updates
Resolved
UTC
Resolved
UTC
We identified the issue affecting Narvar Returns and Exchanges for Shopify and have deployed a fix. Returns functionality has been fully restored.
Investigating
UTC
Investigating
UTC
We're investigating an issue affecting returns on Shopify. We're currently investigating the issue and will update this page with more information as it becomes available.